LUGRo-Mesh Forum (espaņol/english)
January 28, 2022, 06:48:41 pm
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to SMF For Free
 
  Home   Forum   Help Search Gallery Staff List Login Register  

Problems to adapt firmware

Pages: [1] 2  All   Go Down
  Print  
Author Topic: Problems to adapt firmware  (Read 2481 times)
PCDOM
Full Member
***
Posts: 105


« on: June 18, 2009, 01:24:01 pm »

Waht do you see if you enter this command?

# ifconfig eth0

Please paste the result.

this is the result of this command with my firmware modified but not for zap-xxxxxxxxxxxx (ehere x are mac address)
eth0      Link encap:Ethernet  HWaddr 00:15:6D:AE:CD:A6
          inet addr:192.168.1.178  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2403 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1529 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:337587 (329.6 KiB)  TX bytes:129451 (126.4 KiB)
          Interrupt:4 Base address:0x1000

I cannot see the picostation2 flashed with the line  let NODE_ID=0x$(echo $LAN_MAC| awk -F: '{print $1$2$3$4$5$6}')
I can't see from my router, from ubiquiti discovery, from hotspot discovery and spectrum analyzer
so I can't access on it and execute the command

I think the ip from dns is changed automaticcally each x seconds
Report Spam   Logged


Pages: [1] 2  All   Go Up
  Print  
 
Jump to:  

Bookmark this site! | Upgrade This Forum
SMF For Free - Create your own Forum
Powered by SMF | SMF © 2016, Simple Machines
Privacy Policy